Error: “You can install a Connected Backup/PC Agent only on Windows 2000 Professional, Windows XP, Windows Vista, Windows 7, and not a server operating system.”

Error: “You can install a Connected Backup/PC Agent only on Windows 2000 Professional, Windows XP, Windows Vista, Windows 7, and not a server operating system.”

Support Team Asked on December 31, 2017 in Sage.
Add Comment
  • 0 Answer(s)
  • Your Answer

    By posting your answer, you agree to the privacy policy and terms of service.