Error: “Sage 50 cannot open the shared folder that contains this company.”

Error: “Sage 50 cannot open the shared folder that contains this company.”

Support Team Asked on January 6, 2018 in Sage.
Add Comment
  • 1 Answer(s)
    Resolution

    Section I: Verify permissions

    1. Verify that the folder is properly shared on the server 10211- Verify my data file permissions are correctly set in the Related Resources section
    2. If you are still receiving this error after correcting or verifying your shares proceed to Section II

    Section II: On the Server

    1. Check the data path on your server  – How to find data path and program path, in the Related Resources section
    2. If the data path only contains the drive letter, and one folder (Example E:\Peachdata) continue through this section. Otherwise skip to Section III on the workstation
    3. Uninstall Sage 50 on the workstation – How do I uninstall with the download files without harming my data?, listed in the Related Resources section
    4. Reinstall a new to a new data path that contains at least two folders (Example E:\Accounting\Peachdata) sharing the Accounting folder
    5. Move all of the individual company folders, and the Forms folder from the old data path to the new one
    6. Proceed to Section III from the workstation

    Section III: On the workstation

    1. Map a drive to the proper folder (from the example above the drive would be mapped to Accounting)
      • Example from the folder structure above, DATAPATH=P:\Peachdata\
      • The default location on the server would be C:\Sage\Peachtree\Company, with the Peachtree folder shared and drive on the workstation mapped to the Peachtree share. In that case, the DATAPATH=X:\Company (X=drive letter).
      • Double check that you haven’t mapped directly to the Company share. Sage recommends mapping a network drive to the folder above the Company folder.
      • It’s best to make the drive mapping reflect the DATAPATH found in the peachtreexxx.ini file. If that is not possible, continue with steps 2 – 5
    2. Browse to your .ini file following the article in related resources to change your data path
    3. Correct DATAPATH= to reflect the correct data path
    4. Select File, Save to save the changes then close the file
    5. Verify you can now open without error

    Source: Sage Community forums.

    Disclaimer: Sage Accounting Solution is an independent provider of Sage Related services and is not affiliated with Sage.

    See More: Support for this issue is available either by self-service or paid support options. Experts are available to resolve your Sage issue to ensure minimal downtime and continue running your business. First try to resolve the issue yourself by looking for a resolution described below. If you are experiencing too many issues, you may want to more info Call Sage Support  Number

    Support Team Answered on January 6, 2018.
    Add Comment
  • Your Answer

    By posting your answer, you agree to the privacy policy and terms of service.